HomeКомпьютерные игрыRelated VideosMore From: Ultra Mag64

Minecraft How to Install "mine little pony"

321 ratings | 27103 views
**MINE LITTLE PONY MOD*http://minelittlepony-mod.com/ **LITELOADER**http://www.liteloader.com/ **MY TWITTER**https://twitter.com/ultramag64 **MY FACEBOOK**https://www.facebook.com/UltraMag64/info?tab=page_info&view **MAP COURTESY OF BROHOOF.COM SERVER**http://www.brohoof.com/backups/ **SKINNING GUIDE**http://www.brohoof.com/minelittlepony/help/ **TEXTURE PACK**http://www.planetminecraft.com/texture_pack/ponycraft-2103500/
Html code for embedding videos on your blog
Text Comments (507)
Sophia Presley (1 month ago)
Hay you can you come ovr too sonw me too downod dat game and can git it 4 me
Ultra Mag64 (30 days ago)
You go to Minecrafts website and buy it
Lps Łüca (1 month ago)
It’s not working on iPad
Ultra Mag64 (1 month ago)
As I said in the video it doesn't work for the iPad
✿Selena✿ (1 month ago)
Does it work with iOS?
Ultra Mag64 (1 month ago)
As I said in the video no
Lmaoo gobbly gook stuff
Cocoa (2 months ago)
wait, wait, wait, it wont work with forge? darn...
So-duhh (2 months ago)
4:44 accuall tutorial
Animxtion (2 months ago)
i have the mod, but i cant get the skin to change?
Ultra Mag64 (2 months ago)
Are you using Java version? Did you change it via the Minecraft website
Ari blue (2 months ago)
Its my little pony
is there a mac ver?
Ultra Mag64 (3 months ago)
I wouldn't see why not but I'm not sure
riski hartono (3 months ago)
pls show me
Ultra Mag64 (3 months ago)
Show you what?
Melody Storm (3 months ago)
the texture pack link doesnt work anymore qq
Melody Storm (3 months ago)
okay nevermind, no worries I fixed it. reinstalled the mods by using this video, you gained a new subscriber B)
Melody Storm (3 months ago)
crud, it is qq i'm reinstalling the thingy so i can just refresh
Ultra Mag64 (3 months ago)
I'd say make sure the mod is running the same version as the game
Melody Storm (3 months ago)
also kinda a stupid question im gonna ask but, should I reinstall all my mods n stuff cause uh, the skin console wont come up even when I press F9, and it doesn't ponify my avatar like it used to, IDK what to do qq
Ultra Mag64 (3 months ago)
Yeah sadly the dev took it offline no idea why
Miku Hatsune (4 months ago)
When I  first saw it I quoted because it would be really boarding but I was wrong, now that I'm watching this again it helped, guys don't make the same mistake as I did!
mFit Fitness (5 months ago)
...ok um I got jar and it says liteloader-installer-1.7.10-04.jar can't be opened because it is from an unidentified developer. (smaller case letters) Your security preferences allow installation of only apps from the App Store and identified developers.
mFit Fitness (5 months ago)
ok um I am using an mac and if I get exe I think it will not work so I must get jar ok?
Ultra Mag64 (5 months ago)
I wouldn't know since I haven't used this mod with a Mac but it should be the same process
idk burgers (5 months ago)
I did everything and it didn't work... DX
Ultra Mag64 (5 months ago)
Did you check the version of Minecraft and made sure your using the Java edition not the windows 10 version also are you making sure your using the same version of all the mods as your Minecraft?
djbelle 1238XD (6 months ago)
link rescore pack is missing ;-;
Ultra Mag64 (6 months ago)
The creator took it down
Anas Amar (6 months ago)
Couldn’t see the ponies you’re such a big problem you could’ve just placed the toll truck something😫😠
Ultra Mag64 (6 months ago)
Uh... What?
The Potato Queen (6 months ago)
The link for the downloads no longer have a 1.7.10 version. What am I supposed to do now?
Ultra Mag64 (6 months ago)
They've updated the mods to (as far as I'm aware) the most recent version of Minecraft I suggest you use that version as it will have the most features but the process should be the same regardless of version
Traves Hartman (7 months ago)
I cant get the resoruse pack
Ultra Mag64 (7 months ago)
Sadly it was discontinued by the creator
Eric Shrestha (8 months ago)
um i guess so it didnt work cauz i couldnt find the right one to downlaod in the links when u said i wont do that and i looked at old it aint there
Ultra Mag64 (8 months ago)
Check what version or Minecraft Java your running and make sure a the mods are on the same version then this same process should work
Eric Shrestha (8 months ago)
wait i have windows 10 and jarva
Eric Shrestha (8 months ago)
IT DOSEMNT WORK
Ultra Mag64 (8 months ago)
What version of Minecraft are you using are you making sure that the mod versions are the same as your Minecraft and that your using the Java version not the windows 10 version?
ღReimuHakumeღ (8 months ago)
I'm using 1.7.2 its doesn't work
ღReimuHakumeღ (8 months ago)
Ultra Mag64 aw man Just hope it work but thanks btw :D
Ultra Mag64 (8 months ago)
That's probably your problem then with the skin
ღReimuHakumeღ (8 months ago)
No .-. i don't buy mc
Ultra Mag64 (8 months ago)
Are you using the Minecraft website?
ღReimuHakumeღ (8 months ago)
But the game didn't let me change the skin its error
Thomas Kohl (8 months ago)
It’s a pony
Alisa Play (8 months ago)
Лайк, кто здесь российский!!!
Candy_dragon3 (8 months ago)
Dusent work ether
Ultra Mag64 (8 months ago)
Are you making sure the mods are in the same version as your Minecraft and that your on the older PC version not the newer window 10 version
funtime foxygamer3345 (9 months ago)
thank u i finally got the mod that ive been wanting for years tysm
Ultra Mag64 (9 months ago)
No prob enjoy
Elrina Geldenhuys (9 months ago)
ok I kind of made a mistake and I am just XD I don't know and I AM TRYING SO HARD TO GET THIS TEXTURE PACK!
Elrina Geldenhuys (9 months ago)
And can it work on a MacBook??
Ultra Mag64 (9 months ago)
It might but you'll have to download the Mac version if there is one
Elrina Geldenhuys (9 months ago)
And Can you show us how to do it on v1.12.2?? Please
Ultra Mag64 (9 months ago)
The process is the same for all versions of Minecraft however if your using a Mac the process might be slightly different though I'm not sure if the mod has a Mac version for it to work properly you'll need to download the Mac version
Elrina Geldenhuys (9 months ago)
wow I wanted 1.12.2 but IT DOES NOT WORK!
Ultra Mag64 (9 months ago)
Hmm are you making sure everything is the same version as your Minecraft like liteloader mineLP ECT?
AngelsBroken Heart (9 months ago)
What about people who have MCPE
AngelsBroken Heart (9 months ago)
Ultra Mag64 awe that sucks ;-;
Ultra Mag64 (9 months ago)
+Angels Broken Heart there's no version of this for it
Jill Hooper (10 months ago)
but i have a different launcher thing for minecraft
Just another Furry (10 months ago)
Question fan Awnser : heh, duh thats why I'm here Brah
Wait how do i get to go to Equestria like you in the video? Did you build it? And how do i get the my little pony homescreen or the option screen? I only have the skin .-.
Ultra Mag64 (10 months ago)
+Eriinu sadly I'm not able to find it anymore as the server that had it shut down but here are the backups to the world https://www.brohoof.com/backups/
Oh and can i have a link for the map?
Thanks
Ultra Mag64 (10 months ago)
+Eriinu well the home screen is a resource pack and the equestria is a map
Chloe Winterfield (11 months ago)
can you send me the link to your background I adore it # Pony for life
Ultra Mag64 (11 months ago)
+Chloe Winterfield Which background was in this video I have a slideshow of them so it's hard to remember specific ones that I showed in videos
Kathleen leggs dunkle (11 months ago)
Flavors?
elena kompar (11 months ago)
Yes
Thank you so much ultra mag 64 I now have the mod successfully installed I have a channel so I will try and give you a shout out as gratitude ( can't guarantee) I have been starting college and it's exhausting
Amanda Mack (1 year ago)
Is anyone on a phone trying to install it?
Bird Foox (11 months ago)
this only works on pc/computer
KIRON Channel (1 year ago)
i toth work it didt work
KIRON Channel (1 year ago)
cool bro it made it yay i got my first mod
Faye Water (1 year ago)
can this work on pe?
Ultra Mag64 (1 year ago)
+Faye Water watch the video
XxKitCatXx (1 year ago)
does this work for windows 10?
Ultra Mag64 (1 year ago)
+XxKitCatXx watch the video
Ponak:P (1 year ago)
HELP ME PLEASE!!!! I CANT GET THE SERVERS!!!!
Mikaduu (1 year ago)
Did you click .EXE Or .Jar?
Jill Hooper (10 months ago)
Dunno
Ultra Mag64 (1 year ago)
+Moon_Wolf for liteloader exe
Dancergirllol13 (1 year ago)
im so sad it didnt work
Ultra Mag64 (1 year ago)
+Unicorn Swordfish did you make sure to download the right versions of the mods for your version of Minecraft and make sure it's the Java version not the windows 10 version?
doggie 🐶 (1 year ago)
IT DOSENT WORK!!!!!!!!!!!!!!!!!!!!
Ultra Mag64 (10 months ago)
+Jill Hooper what version of Minecraft are you running and did you make sure you downloaded the same version of the mods?
Jill Hooper (10 months ago)
I know it DOES NOT WORK
Ponak:P (1 year ago)
yea it does
Ultra Mag64 (1 year ago)
+Alyssa Valle what version what version of Minecraft are you running
I have to say a huge thank you because I have the Mine little pony mod installed it's so fun especially when you are on hive hub
LPSRanyah (1 year ago)
Does the mod work on version 1.12?
LPSRanyah (1 year ago)
Ok thanks!
Ultra Mag64 (1 year ago)
+Lps My world! It should
Does it cost money to install it
Thanks I already have it installed but thanks for the reply bro hoof
Bird Foox (11 months ago)
no mods cost money
Do you know how to install mlp character skins (example twilight skin, fluttershy skin, rainbow dash etc) also is there a way to have the mlp mod and just have the skin and not equestria map, does the skin work when you go on servers? PLEASE answer I would love to get this mod
Ultra Mag64 (1 year ago)
+TheAwsomeReptileGamer/Brony Collinson already said no
Does the mod cost money
Ultra Mag64 (1 year ago)
+TheAwsomeReptileGamer/Brony Collinson no
Do you have to have an account in order to download the mod
Ultra Mag64 (1 year ago)
+TheAwsomeReptileGamer/Brony Collinson planet Minecraft
Rosie Sapphire (1 year ago)
why when i try to change the skin it tells me uploading skin failed ?
Ultra Mag64 (1 year ago)
+DrawWith Sim yes I recently tested it
Smm y (1 year ago)
Ultra Mag64 does this work on 1.12 like the colour craft
Ultra Mag64 (1 year ago)
+Rosie Sapphire mojang might have blocked it try through Minecraft's website see if that works
Rosie Sapphire (1 year ago)
through the mod
Ultra Mag64 (1 year ago)
+Rosie Sapphire are you doing it through the Minecraft site or through the mod?
Abu Sahan (1 year ago)
yeas
toothie time (1 year ago)
i wont work for me :(
Lps Łüca (1 month ago)
Ultra Mag64 it’s not working 😭
Ultra Mag64 (1 year ago)
+toothie time what exactly isn't working
toothie time (1 year ago)
ive been trying to do this for 2 years and i am crying in my seat
Tonic Splash (1 year ago)
Every time I go to the link, it says Submission not available ;-; Help Please >-<
Tonic Splash (1 year ago)
Ok thanks ^-^
Ultra Mag64 (1 year ago)
+Tonic Splash oh that pack has been discontinued here's a link to a video I made showing off a similar pack https://youtu.be/fEYthr1ETqE
Tonic Splash (1 year ago)
Oh I forgot to add the word texture pack into it XD, The texture pack download kept saying Submission not available ;-;
Ultra Mag64 (1 year ago)
+Tonic Splash updated with a new link refresh the video page
Madison Barton (1 year ago)
IT DIDNT WORK
Ultra Mag64 (1 year ago)
+Madison Barton did you make sure all the mod versions where the same as your version of Minecraft
Maddison and Jason (1 year ago)
oh my god that loading screen!
Maddison and Jason (1 year ago)
my dad dosent like liteloader so can you do one without liteloader
Ultra Mag64 (1 year ago)
+WolfGirl2758 now requires liteloader
Waffle Iron (1 year ago)
what do we do if there isn't a mod folder?
Waffle Iron (1 year ago)
I have it working now, thanks for the helpful video
Ultra Mag64 (1 year ago)
+Waffle Iron shouldn't change too much just have to go to launch options and pick the right version
Waffle Iron (1 year ago)
also what about the new launcher
Aeja Davis (1 year ago)
yes yes
Rose Symphony (1 year ago)
DUDE I LOVE YOU FOREVER NOW IT WORKED IT DID I WILL DO WHATEVER YOU TELL ME TO DO FROM NOW I EVEN SUBD!
Mangle The wolf (1 year ago)
Liviarosecandy Rose s
Pusheen the cat kat (1 year ago)
AM ON PHONE CAN YOU MAKE ON ON PHONE PLS 😞😞😞😞😞😞😞😥😥😥😥😖😖😖😖😖
Ultra Mag64 (1 year ago)
+Pusheen the cat kat sadly no there's no way to make it for phone as far as I know
Tluszczak PL (1 year ago)
Dont Work
Tluszczak PL (1 year ago)
Sorry I have other version Pony Mod :) Now working :)
Ultra Mag64 (1 year ago)
+Tluszczak PL which version of kingcraft are you running
My little Pony Sara (1 year ago)
im in 1.9.4 it dosen't work for me T-T T-T :(
My little Pony Sara (1 year ago)
WAIT i forgot about the forge >v< OH MY GOD xd nvm sry about that
My little Pony Sara (1 year ago)
i know right..
Ultra Mag64 (1 year ago)
+My little Pony Sara hmm that's odd
My little Pony Sara (1 year ago)
yes
Ultra Mag64 (1 year ago)
+My little Pony Sara and your sure you downloaded all the right versions of the mod?
flystickz (1 year ago)
didnt work
flystickz (1 year ago)
+Ultra Mag64 Oh Thanks works now
Ultra Mag64 (1 year ago)
+NiexxyTV are you sure your running 1.9.4 of Minecraft along with the same versions for the mods
Missy Cotterill (1 year ago)
and on the mine little pony mod how do u just click on 1.10 because in the liteloder it just has 1.10 not 1.10.2
Missy Cotterill (1 year ago)
my game keeps crashing! no matter what i keep trying the 1.7.10 but it keeps crashing! can you help me?
Ultra Mag64 (1 year ago)
+MyLifeAsMissy _xox the mine little pony mod now supports 1.9.4 as stated in the title of the video all you gotta do is make sure your on 1.9.4 and have all the other mods updated to that same version and it should work
Pinesong (1 year ago)
i didnt know it didnt work on windows 10 ;-;
私はキティ (1 year ago)
Im on linux mint so ya
Ultra Mag64 (1 year ago)
+Melody Star it works just not on the windows 10 beta version
愛Galaxy Laim (1 year ago)
класно
Khoa Cao (1 year ago)
hello, I'm nha and I'm vietnamese
OJ Josh (1 year ago)
What do u do if h have a zip file
OJ Josh (1 year ago)
Ultra Mag64 i did it's still not coming up in lite loader
Ultra Mag64 (1 year ago)
+OJ Josh drag and drop the mod zip folder into the mods folder
PascoeArt (2 years ago)
it didnt work for me... i did everything you said but minecraft was just the same
Ultra Mag64 (2 years ago)
+Misty Fox did you make sure to run 1.9.4 of mine craft and 1.9.4 for liteloader and the pony mod?
AuraTea (2 years ago)
THIS IS A LIE EVERYTHING YOU DID I DID AND IT CRASHED MY GAME!!!
AuraTea (2 years ago)
+Ultra Mag64 ok
Ultra Mag64 (2 years ago)
+mlp heartswirl the mod works with 1.9.4 now that's most likely the problem that's why I updated the title of the video
AuraTea (2 years ago)
+Ultra Mag64 1.7.10
Ultra Mag64 (2 years ago)
+mlp heartswirl what version are you running
Grvcie (2 years ago)
thank you :D
Gridino TheCoolMan (2 years ago)
Link down xc
Ultra Mag64 (2 years ago)
+Gridino (Subscription channel) which link
Kalila Padmarini (2 years ago)
but no thanks
Kalila Padmarini (2 years ago)
thanks
Yasmin Alwashe (2 years ago)
how do i get to the skin manegment
Yasmin Alwashe (2 years ago)
thnx
Ultra Mag64 (2 years ago)
+Yasmin Alwashe hit F1 on the title screen
gaminqlexy (2 years ago)
I can't find it and everytime when I open up http://www.brohoof.com/minelittlepony/ it comes up and error what is this problem?
Ultra Mag64 (2 years ago)
fixed added a new working link
Can I do it on Mac???
+Ultra Mag64 soo.. Do I do the opposite do the 1.9.4 version instead
Ultra Mag64 (2 years ago)
+MusicLoverPlays MCPE the mod has been updated to 1.9.4 so change versions of Minecraft and lite loader and it should work
i need mine little pony 1.7.10.4
it gave me error i think lite loader is 1.7.10.4
Ultra Mag64 (2 years ago)
+MusicLoverPlays MCPE maybe but I'm not sure how it would depend on if the mod has a version for Mac
Rainbow Dash123 (2 years ago)
The link in the description isn't working and i am using a mac btw
Ultra Mag64 (2 years ago)
fixed
я российский
TorielGamer TR (2 years ago)
how do you change the skin to pony i pressed f1 nothing happened
Ultra Mag64 (2 years ago)
you can also just upload the pony skin on minecrafts website by logging in
The Idiot Reviewer (2 years ago)
"This is for PC version, Not the window 10 version"... said the guy using window 10... anyway is there a linux version?
The Idiot Reviewer (2 years ago)
+Ultra Mag64 too bad than... this could be my one reason to start minecraft...
Ultra Mag64 (2 years ago)
+The Idiot Reviewer not that I'm aware
uniqueorns TM (2 years ago)
What was the texture pack for the sunlight??
uniqueorns TM (2 years ago)
+Ultra Mag64 ok thanks :)
Ultra Mag64 (2 years ago)
added a link for the texture pack
Alison Cat :3 (2 years ago)
I don't have the option to "release 1.7.10".
Alison Cat :3 (2 years ago)
Thank you! It worked! You just earned yourself a like and sub!
Alison Cat :3 (2 years ago)
Okay! Thanks!
Ultra Mag64 (2 years ago)
+Alison Cat :3 try 1.9.4 instead
Rainbow Dash123 (2 years ago)
When i go on a single player world on 1.7.10 liteloader it makes me crash do you know how to fix it?
Rainbow Dash123 (2 years ago)
Ok thank you :D
Ultra Mag64 (2 years ago)
+Rainbow Dash they did update the pony mod to 1.9.4 so you might have downloaded the pony mod for that version of Minecraft which would cause it to crash try running 1.9.4 and see if that helps
thatzaygirl (2 years ago)
will this give me a virus
Ultra Mag64 (2 years ago)
+thatzaygirl no
Myst1kat (2 years ago)
i have the brony mod pack up and running as i am typing this but how do i get to the equestria maps and canterlot, etc.
Myst1kat (2 years ago)
yeah, i got annoyed because i tried from 12:30 to 5:10 in the afternoon with no luck so i just stuck with the 1.7.10 version of the brony mod pack
Ultra Mag64 (2 years ago)
+Myst1kat very odd
Myst1kat (2 years ago)
yeup, i switched around from 1.10 to 1.9.4 to 1.8 then 1.7.10 then started all over again
Ultra Mag64 (2 years ago)
+Myst1kat hmm are you sure your running 1.9.4 of minecraft
Myst1kat (2 years ago)
yeup i moved the file from the downloads, put it on my desktop then opened the .minecraft folder and moved the file to the mods folder and then started the game but still said nothing
LunarCath (2 years ago)
sorry but it doesn't work when i get on it crashes
Rainbow Dash123 (2 years ago)
Same
LunarCath (2 years ago)
yeah
Ultra Mag64 (2 years ago)
interesting and your on the right minecraft profile?
LunarCath (2 years ago)
+Ultra Mag64 yeah I did everything over and over again
Ultra Mag64 (2 years ago)
+Cathy chan did you make sure your running 1.94 and are running a clean install with no other mods
michsedits (2 years ago)
When I click the page you put in the description, it takes me to a different page than the one on your screen. :/
michsedits (2 years ago)
oh ok
Ultra Mag64 (2 years ago)
+Sparkee Blue yes that was an outdated page they moved the mod updates to the current site in the description
Raymond Murphy (2 years ago)
is that one of the brohoof server backup maps?
Ultra Mag64 (2 years ago)
+Raymond Murphy yes
Red_Panda4Life (2 years ago)
Alright ive done everything you did, the exact same, serveral times, never worked :/
Ultra Mag64 (2 years ago)
weird
Red_Panda4Life (2 years ago)
i know that, i tried the old update(the one u used) and the new one, neither worked
Ultra Mag64 (2 years ago)
+Red_Panda4Life the mod has since been updated to 1.94 have you tried on that version same method should work
Red_Panda4Life (2 years ago)
just done it about 7 times now the exact way u did it, never worked
Red_Panda4Life (2 years ago)
tried the same as u, 1.7.10
Croissant (2 years ago)
ur funny
Neptune (2 years ago)
omg some one else is using my account it might be my sister im sorry it does work
Jonah Abenhaim (2 years ago)
hmm apparently im using a Mac
AuraTea (2 years ago)
+Jonah Abenhaim oh
Jonah Abenhaim (2 years ago)
+mlp heartswirl its my new laptop that's what it's called
AuraTea (2 years ago)
+Jonah Abenhaim ???????
Jonah Abenhaim (2 years ago)
+mlp heartswirl Sorry, i just switched to the Surface pro
AuraTea (2 years ago)
+Jonah Abenhaim what
Icsve (2 years ago)
How did u change your skin? Can you make a tutorial or tell me please?
Toxical Lyrics (2 years ago)
I DONT GET IT HE NEVER EXPLAINED HOW HE GOT TO THE MINE LITTLE PONY SCREEN
Ultra Mag64 (2 years ago)
which screen?
Toxical Lyrics (2 years ago)
how did he go to the skin management
Ultra Mag64 (2 years ago)
simply hit F1 on the title screen of minecraft with the mine little pony mod installed

Would you like to comment?

Join YouTube for a free account, or sign in if you are already a member.